Como dejar libre el puerto 80 en Windows 10 en 3 pasos

Hace un par de días que he actualizado a windows 10 y aunque el “entorno” es mas o menos como windows 7, este tiene un montón de cosas que “configurar” y digo “configurar” porque mas bien sería QUITAR.

Si eres un sentimental como yo y quieres tener tu webserver en el puerto 80 y Windows 10 te esta dando por culo, tienes dos opciones. La primera es ceder a la crueldad de Microsoft de no dejarnos usar el puerto 80 y cambiarlo por otro…

Ahora, si tienes problemas con el puerto 80 y quieres quitar el proceso que lo esta usando, estas de suerte, porque te voy a explicar como hacerlo.

activar o desactivar caracteristicas de windows

  1. Buscamos desde el botón de inicio: “Activar o Desactivar las características de Windows
  2. En el listado que nos aparece tenemos que encontrar “Internet Information Services
  3. Lo desplegamos y desactivamos “Servicios World wide web

 

22 Comments
  • Esteban
    Oct 11,2018 at 2018-10-11T21:33:13+00:000000001331201810

    Fenomenal. Muchas gracias

  • Beto
    Jun 13,2018 at 2018-06-13T17:51:51+00:000000005130201806

    Tenia el mismo problema solo servia con el puerto 8080 y tuve que desactivar el servicio de Publicación del World Wide Web y me libero el puerto 80

  • adriana
    Abr 24,2018 at 2018-04-24T20:27:20+00:000000002030201804

    Muchas gracias, me sirvió tal y como lo dijiste.

  • arturo
    Feb 1,2018 at 2018-02-01T07:28:13+00:000000001328201802

    Excelente, me sirvió con W10, no podía usar el apache.
    Gracias.

  • Juan Wharton
    Ago 12,2017 at 2017-08-12T03:42:45+00:000000004531201708

    Uso el Xammp y esta bloqueado el puerto 80 lo cambie a 82 en el archivo config/httpd y reinicie todo y funcionó.
    Ahor q cambie a win8.1 ya no logro hacerlo mediante ese paso, voy a probar
    lo, Gracias de antemano por tu aporte

  • […] bien…, si como dice en su blog Julio R.C. eres de los románticos y te empeñas en utilizar el puerto 80 por mucho que Windows 10 quiera […]

  • Saul
    Ago 4,2017 at 2017-08-04T21:29:38+00:000000003831201708

    nomas arranca cuando pongo el puerto 8080 pero con el 80 no, todo el tiempo esta ocupado por System NT Kernel & System, ya desinstale skipe y use los tres pasos de aqui

    • Isra
      Oct 10,2017 at 2017-10-10T22:58:22+00:000000002231201710

      Me pasa igual ya lo pudiste resolver

  • Andrés
    Ene 24,2017 at 2017-01-24T21:15:25+00:000000002531201701

    Y finalmente me funcionó, ¡muchas gracias!

  • Luis Landero
    Dic 21,2016 at 2016-12-21T05:53:04+00:000000000431201612

    Hola!

    He probado 3 opciones; desactivar IIS, desmarcar la casilla de conexión por puerto 80 de skype y desmarcar los Servicios World wide web en caraacteristicas de Windows, hasta ahora no me funciona ninguna, incluso en IIS cambie el puerto 80 a 81 ya se supone que sirve para lo mismo y efectivamente cambia al puerto 81, pero al ejecutar el comando de netstat -ano sigue marcando que el 80 está en uso.

    Alguien tiene algún otro consejo..?

    • Nini
      Ene 22,2017 at 2017-01-22T12:41:09+00:000000000931201701

      Bueno yo tenia activo el skype lo cerré y listo me funcionó gracias por el apunte.

  • pablo
    May 19,2016 at 2016-05-19T19:45:58+00:000000005831201605

    Hola, me pasa lo siguiente. Instale xampp en Windows 10 para utilizar el programa OCS inventory. Cuando abro el panel de xampp me dice que apache esta corriendo en el puerto 80. Hasta ahi todo bien.
    Cuando hago un telnet desde otra pc a esa, el puerto 80 no me responde, y los clientes de ocs no se pueden conectar con el servidor (la pc con W10). Probé tu solucion pero estaba desactivado.
    Alguna idea?

    • Julio Rodríguez cruz
      May 20,2016 at 2016-05-20T11:23:35+00:000000003531201605

      Hola,
      seguramente el Router o el firewall esta cerrando esa conexión. Si arranca es que el puerto en tu PC esta libre, si desde la misma red no se ve, es que seguramente tu firewall este bloqueandolo y si queires verlo desde otro lado (sin ser la misma conexión) es que es el router

  • Manu
    May 11,2016 at 2016-05-11T11:22:25+00:000000002531201605

    Yo tambien tengo Windows 10, he estado usando WampServer64 sin problemas hasta hace unos días, se queda en naranja.
    He probado a desactivar el uso del puerto 80 en Skype, he buscado el “Internet Information Services“ y ni siquiera aparece en el listado de servicios.
    He probado a instalar en otro directorio el programa y tampoco, he probado con VertrigoServ y tampoco funciona.

    • Julio Rodríguez cruz
      May 12,2016 at 2016-05-12T08:20:46+00:000000004631201605

      tienes que revisar los logs.

      pregunta aquí y prega el log de apache:
      https://webeamos.com/foros/

  • Benito
    May 4,2016 at 2016-05-04T14:42:51+00:000000005131201605

    hola tengo windows 10 y me aparese desactivada que puedo hacer

    • Julio Rodríguez cruz
      May 9,2016 at 2016-05-09T10:41:27+00:000000002731201605

      ¿usas skype? si es así, en opciones avanzadas desactiva el uso del puerto 80

  • Rosa
    May 1,2016 at 2016-05-01T22:02:18+00:000000001831201605

    Genial solucionado en dos clicks. Muchas gracias por compartir

  • Rosa
    May 1,2016 at 2016-05-01T22:01:38+00:000000003831201605

    Genial me has solucionado el problema en dos clicks. Muchas gracias!

  • Federico
    Abr 29,2016 at 2016-04-29T05:20:21+00:000000002130201604

    Pues me fijo y la mía en windows 10 ya estaba desactivada y sigue sin arrancarme apache.

  • jai
    Feb 26,2016 at 2016-02-26T13:12:13+00:000000001329201602

    Lo mismo, no me arrancaba el apache y he llegado a tu página, muchas gracias 😉

  • Pedro Sanz
    Sep 14,2015 at 2015-09-14T10:34:38+00:000000003830201509

    Gracias.
    Exactamente lo que has descrito. He actualizado a Windows 10 y apache no arrancaba.
    Sencillo y funcional el procedimiento.

Leave a Comment

Pingbacks

  1. […] bien…, si como dice en su blog Julio R.C. eres de los románticos y te empeñas en utilizar el puerto 80 por mucho que Windows 10 quiera […]